Will my current processor/bus support packages work with Version 5.1?

Question:

Will my current processor/bus support packages work with Version 5.1?

Answer:

All TMSXXX support packages introduced prior to Version 5.1 have either Version 1.0, 1.1, 2.0, 3.0, 3.1, 3.2, 4.0, 4.2, 4.3, or 4.4 setup files on the factory-supplied disks that are forward compatible with Version 5.1.

All TMSXXX processor/bus support packages introduced after the release of Version 5.1 software on the TLA700/7000 requires Version 5.1 application software on your mainframe because the support will contain only Version 5.1 compatible setup files.

If you have an earlier version of TLA application software installed on your mainframe and attempt to load a new TMSXXX support package introduced after Version 5.1, you will receive an error message. You will need to upgrade to Version 5.1 on your mainframe to use the new TMSXXX processor/bus support.

This FAQ Applies to:

Product Series: TLA7000, TLA7000, TLA7000

Product: TLA714, TLA721, TLA601, TLA602, TLA603, TLA604, TLA611, TLA612, TLA613, TLA614, TLA621, TLA622, TLA623, TLA624, TLA7Q4, TLA7AB4, TLA7N1, TLA7N2, TLA7N3, TLA7N4, TLA7P2, TLA7P4, TLA7Q2, TLA7AA1, TLA7AA2, TLA7AA3, TLA7AA4, TLA7AB2, TLA7L1, TLA7L2, TLA7L3, TLA7L4, TLA7M1, TLA7M2, TLA7M3, TLA7M4, TLA5201, TLA5202, TLA5203, TLA5204, TLA7NA1, TLA7NA2, TLA7NA3, TLA7NA4, TLA7012, TLA7016

FAQ ID : 61441

View all FAQs »
Downloads
Download

Download Manuals, Datasheets, Software and more:

Go to top