What is the current version of LA (logic analyzer) module firmware and will I need to update it if I install Version 5.1?

Question:

What is the current version of LA (logic analyzer) module firmware and will I need to update it if I install Version 5.1?

Answer:

The firmware version can be verified from the TLA application, system properties menu. Please refer to the TLA Family Logic Analyzer Release Notes, for the version of digitizing oscilloscope module firmware compatible with Version 5.1.

This FAQ Applies to:

Product Series: TLA7000

Product: TLA711, TLA714, TLA721, TLA7PG2, TLA7Q4, TLA7AB4, TLA7N1, TLA7N2, TLA7N3, TLA7N4, TLA7P2, TLA7P4, TLA7Q2, TLA7AA1, TLA7AA2, TLA7AA3, TLA7AA4, TLA7AB2, TLA7L1, TLA7L2, TLA7L3, TLA7L4, TLA7M1, TLA7M2, TLA7M3, TLA7M4, TLA7NA1, TLA7NA2, TLA7NA3, TLA7NA4, TLA7012, TLA7016

FAQ ID : 61226

View all FAQs »
Downloads
Download

Download Manuals, Datasheets, Software and more:

Go to top