Did the Performance Verification software change when TLA Application Software v5.1 was introduced?

Question:

Did the Performance Verification software change when TLA Application Software v5.1 was introduced?

Answer:

The Performance Verification software did change a little.  The software for TLA7Lx/Mx/Nx/Px/Qx and TLA7Dx/Ex modules have not been updated to run on a remote PC controller.  If you need to verify one of those modules, you must do so in a TLA7012 or TLA700-series mainframe.  Also, the PV software will display a PCI-VXI bridge error when running with TLA Application Software version 5.x, unless you first delete the Visa32.dll file from the C:\Tekcats folder.  Then when you see the message "UNABLE TO ENABLE SRQ EVENTS", you can continue by pressing the Enter key twice.

This FAQ Applies to:

Product Series: TLA7000, TLA7000, TLA7000

Product: TLA714, TLA721, TLA601, TLA602, TLA603, TLA604, TLA611, TLA612, TLA613, TLA614, TLA621, TLA622, TLA623, TLA624, TLA7Q4, TLA7AB4, TLA7N1, TLA7N2, TLA7N3, TLA7N4, TLA7P2, TLA7P4, TLA7Q2, TLA7AA1, TLA7AA2, TLA7AA3, TLA7AA4, TLA7AB2, TLA7L1, TLA7L2, TLA7L3, TLA7L4, TLA7M1, TLA7M2, TLA7M3, TLA7M4, TLA5201, TLA5202, TLA5203, TLA5204, TLA5201B, TLA5202B, TLA5203B, TLA5204B, TLA7NA1, TLA7NA2, TLA7NA3, TLA7NA4, TLA7012, TLA7016

FAQ ID : 55391

View all FAQs »
Downloads
Download

Download Manuals, Datasheets, Software and more:

Go to top